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Article #11 - My email client doesn't download emails
transhost.org - Domains - Web Hosting - Translation Knowledge Base -> English -> Web Hosting -> E-Mail
Go!:

Symptoms:

When you attempt to download emails from your account, your email client gives an error message and no new emails are downloaded.
Cause:

There are several possible causes ranging from the Transhost server being unavailable to a problem with your email client setup.

Resolution:

The first step you should take would be to see whether your system can reach the Transhost email servers. If you are running a windows based system use the following steps:

1. Click on the start button
2. Select the run command option
3. If you are running windows 95, 98, or ME type command in the box that appears. If you are running windows NT, windows 2000, or windows XP type cmd. If you are running OS X, open a command shell.
4. In the dos box that opens type 'telnet mail.domain 110' where domain is the domain that Transhost is hosting for you.
5. You should see something similar to the following text if you can connect to the Transhost servers:

Connected to mail.domain.

Escape character is '^]'.

+OK POP3 [cppop 9.9] at

If you don't see that text then your computer can't reach the Transhost servers. In this case, open a command box following steps 1-3 above then type "tracert mail.domain" if you are running windows or type "traceroute mail.domain" if you are running OS X. Open a support ticket with Transhost and include the output from the traceroute or tracert command.

If you can connect to the Transhost servers, please open a support ticket with Transhost and indicate what email client you are using, which operating system you are using, and the error(s) if any that you are receiving from your client.

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